




















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="http://www.shipnc.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="Your Source for LOCAL News &amp; Sports" />
<meta name="keywords" content="the shippensburg news-chronicle" />
<meta property="og:title" content="The Shippensburg News-Chronicle" />
<meta property="og:site_name" content="The Shippensburg News-Chronicle" />
<meta property="og:image" content="http://shipnc.com/content/tncms/live/global/resources/images/_site/og_image.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:url" content="http://www.shipnc.com/" />
<meta property="og:description" content="Your Source for LOCAL News &amp; Sports" />
<meta property="og:type" content="website" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434552528"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513863424"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513863424"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475663633"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475663633"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475663633"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1513863425"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417743511"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_theme_simplicity/resources/styles/simplicity.css?_dc=1435693923"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475663633"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1423765058"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":435}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434552554"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434552527"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434552528"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1513863425"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513863424"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513863424"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513863429"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513863429"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475663633"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/ads/tncms-ad-limits.js?_dc=1514491545"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513863429"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475663633"></script>
<!-- Domain: www.shipnc.com,
     BLOX CMS version: 1.37.4,
     BLOX Template version: 1.84.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 3:20:41 pm  --><title>The Shippensburg News-Chronicle: Your Source for LOCAL News &amp;amp; Sports</title>








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                            window.location = '/mobile';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            
        
        (function() {
            loadGoogleAnalytics({
                
                trackerID: 'UA-50547610-1',
                
                trackerDomain: 'www.shipnc.com',
                trackerUrl: '/'
            });
        })();

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1513863425" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/global/resources/styles/ie.css?_dc=1392394954" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1513863425" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1392394954" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="The Shippensburg News-Chronicle Search" href="http://www.shipnc.com/search/opensearch/generic.xml" /><!--Use for site customizations that need to be inserted into the site's header.-->


<!-- font_full_string is true -->
    <link href='https://fonts.googleapis.com/css?family=Yeseva One:400|Open+Sans:400,700' rel='stylesheet' type='text/css'>

<!-- font_full_string is true -->
    <link href='https://fonts.googleapis.com/css?family=Archivo Narrow:400|Open+Sans:400,700' rel='stylesheet' type='text/css'>



<script type="text/javascript">

 $(document).ready(function () {
   var sPath = '/';
 
   $('.top-right-two').insertAfter('ul.navigation');
 
   if(sPath == '/eedition/')
   {
     $('.top-right-one').insertAfter('ul.navigation');
   }
 
 
  });
</script></head><body style="background-color: #666666;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.shipnc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=435" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popover" class="advertisement"><div id="tncms-region-ads-popover" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_5-3-4  front    ">
<div id="blox-wrapper" class="blox-transparency container_12">
    

    <div id="header-top" class="outside_header">
            <div id="header-top-left" class="header-top-left">
                <div id="tncms-region-nav-header_top_left" class="tncms-region-nav">
	<ul id="" class="header-top-navigation">
	

		<li class="nav-header_top_left-left-about-us">
			
				<a href="/site/about.html">About Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-contact-us">
			
				<a href="/site/contact.html">Contact Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-subscribe">
			
				<a href="/site/services/">Subscribe</a>
			
		</li>
	

		<li class="nav-header_top_left-left-e-edition">
			
				<a href="/eedition/">e-Edition</a>
			
		</li>
	
	</ul>
</div></div>
            <div id="header-top-right" class="header-top-right">
                
    <ul id="" class="header-top-right login">
        <li>
        

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.shipnc.com/users/login/?referer_url=/" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.shipnc.com/users/signup/?referer_url=/" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.shipnc.com/users/login/?referer_url=/" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.shipnc.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.shipnc.com/users/signup/?referer_url=/" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.shipnc.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.shipnc.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.shipnc.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
        </li>
    </ul>
</div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>

    <div id="blox-header-vertical-nav" class="blox-transparency">
        
        <div id="leaderboard-top">
    
    <div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1514479053"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/shipnc.com');
</script>
</div>
    <div id="tncms-region-ads-tile-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/ads/tile-top/tile-top1.js?_dc=1514479137"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/shipnc.com');
</script>
</div>
    
     <div class="clear"></div>
</div>
        <h1 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">The Shippensburg News-Chronicle: Your Source for LOCAL News &amp; Sports</a></h1>
        <div class="top-right-two">
            <div id="tncms-region-top-right-two" class="tncms-region "><div id="tncms-block-793385" class="tncms-block">



<div id="blox-search-block-1" class="blox-search-block">
    
    
    <form id="blox-search-form-1" action="/search" method="get">
        <div>
            <input type="hidden" name="t" value="article" />
            <input type="hidden" name="nsa" value="eedition">
            <input class="search-bar" type="text" name="q" value=""  placeholder="Search this site..." />
            
            <input class="search-submit" type="submit"  value="Go" />
        </div>
    </form>
</div></div></div></div>
        <div id="weather-sponsor">
    
    <div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>
        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "></div></div>
    </div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">The Shippensburg News-Chronicle</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal   bg_minor_full_gloss ">
		
			<li  class="nav-main-item-home nav-left active current-section  bg_minor_full_gloss ">
					<a href="/">Home</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-about-us ">
								
									<a href="/site/about.html">About Us</a>
									
								</li>
							

								<li class="nav-sub-item-contact-us ">
								
									<a href="/site/contact.html">Contact Us</a>
									
								</li>
							

								<li class="nav-sub-item-advertise-with-us ">
								
									<a href="/site/advertise.html">Advertise With Us</a>
									
								</li>
							

								<li class="nav-sub-item-subscription-services ">
								
									<a href="/site/services/">Subscription Services</a>
									
								</li>
							

								<li class="nav-sub-item-submission-forms ">
								
									<a href="/site/forms/">Submission Forms</a>
									
								</li>
							

								<li class="nav-sub-item-employment ">
								
									<a href="/site/employment/">Employment</a>
									
								</li>
							

								<li class="nav-sub-item-archives ">
								
									<a href="javascript:void(window.open('http://nl.newsbank.com/sites/ncs8/'));">Archives</a>
									
								</li>
							
						</ul> <div id="mega-nav-home-left" class="grid_5 nav-content-left home  omega ">

								<div id="mega-nav-home-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-home-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-home-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-home-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-home-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-home-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-home-right" class="grid_5 nav-content-right home omega">
								
								<div id="mega-nav-home-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-home-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-home-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-home-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-home-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-home-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-news nav-left   bg_minor_full_gloss ">
					<a href="/news/">News</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-local-news ">
								
									<a href="/news/local/">Local News</a>
									
								</li>
							

								<li class="nav-sub-item-police ">
								
									<a href="/news/police/">Police</a>
									
								</li>
							

								<li class="nav-sub-item-state-news ">
								
									<a href="/news/state/">State News</a>
									
								</li>
							

								<li class="nav-sub-item-births ">
								
									<a href="/news/births/">Births</a>
									
								</li>
							

								<li class="nav-sub-item-special-sections ">
								
									<a href="/eedition_demo/special_sections/">Special Sections</a>
									
								</li>
							

								<li class="nav-sub-item-archives ">
								
									<a href="javascript:void(window.open('http://nl.newsbank.com/sites/ncs8/'));">Archives</a>
									
								</li>
							
						</ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

								<div id="mega-nav-news-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-left-top" class="tncms-region "><div id="tncms-block-793374" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/news/local/article_022bc782-eb4a-11e7-81ad-172fb4078953.html" title="Three injured when van crashes at McDonald’s" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/b/5b/b5bae304-eb4b-11e7-bf1d-a7c071dbbd0a/5a440f0f28e35.image.jpg?resize=100%2C67" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/local/article_022bc782-eb4a-11e7-81ad-172fb4078953.html" title="Three injured when van crashes at McDonald’s" >
                    
                            Three injured when van crashes at McDonald’s
                        </a>
                        
                    </h4>
                
            <p>Three people were injured in a crash around 5:15 p.m. last Thursday when, for unknown reasons, their van veered off the Shippensburg McDonald’&hellip;</p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/news/local/article_022bc782-eb4a-11e7-81ad-172fb4078953.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
								
								<div id="mega-nav-news-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-right-top" class="tncms-region "><div id="tncms-block-793375" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=free_announcements,free_announcements/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/free_announcements/article_b9a27f22-eb37-11e7-bde3-87ee8ae7185b.html" title="Kiwanis supports Blessing of the Backpacks ministry" >
                    
                            Kiwanis supports Blessing of the Backpacks ministry
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/local/article_f3450d70-eb4c-11e7-a4fc-071062f411a1.html" title="Community breaks bread during annual Stewart Foundation dinner" >
                    
                            Community breaks bread during annual Stewart Foundation dinner
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/local/article_034fb8ee-eb4a-11e7-96ca-0f98140ac7f6.html" title="Community Christmas Party is a joy for area families" >
                    
                            Community Christmas Party is a joy for area families
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/local/article_02c8a7a0-eb4a-11e7-9b5b-c791d2c246fa.html" title="The Oak Ridge Boys bring the holidays to life" >
                    
                            The Oak Ridge Boys bring the holidays to life
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-sports nav-left   bg_minor_full_gloss ">
					<a href="/sports/">Sports</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-sports ">
								
									<a href="/sports/">Sports</a>
									
								</li>
							

								<li class="nav-sub-item-local-sports ">
								
									<a href="/sports/local_sports/">Local Sports</a>
									
								</li>
							
						</ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

								<div id="mega-nav-sports-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "><div id="tncms-block-793376" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/sports/local_sports/article_acef5f34-eb37-11e7-a375-835b41f35a0e.html" title="Colonial Division foes collide on NBA court" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/0/26/02624fda-eb42-11e7-a231-03a77a5ef92e/5a43feaf9bcca.image.jpg?resize=100%2C75" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_acef5f34-eb37-11e7-a375-835b41f35a0e.html" title="Colonial Division foes collide on NBA court" >
                    
                            Colonial Division foes collide on NBA court
                        </a>
                        
                    </h4>
                
            <p>Big Spring sophomore Gavin Pritchard is now 50 dollars richer and has a memory that will last him a lifetime. </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/sports/local_sports/article_acef5f34-eb37-11e7-a375-835b41f35a0e.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
								
								<div id="mega-nav-sports-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "><div id="tncms-block-793377" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=sports/local_sports,sports/local_sports/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_ad5d5f66-eb37-11e7-97ab-9b09f425435f.html" title="SU's Spence named 2017 PSAC Men’s Cross Country Coach of the Year" >
                    
                            SU's Spence named 2017 PSAC Men’s Cross Country Coach of the Year
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_3b73ee22-eb43-11e7-b91b-3bc366ff6737.html" title="Greyhound wrestling wins at James Buchanan" >
                    
                            Greyhound wrestling wins at James Buchanan
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_44647954-eb46-11e7-b2e8-7f83589fbea6.html" title="Greyhound girls dominate Trojans" >
                    
                            Greyhound girls dominate Trojans
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_7e4d785c-e6a3-11e7-9ab9-ff20e04cf2e1.html" title="Cullen breaks out of slump as Hounds roll past Big Spring" >
                    
                            Cullen breaks out of slump as Hounds roll past Big Spring
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-community nav-left   bg_minor_full_gloss ">
					<a href="/community/">Community</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-community-news ">
								
									<a href="/community/community_news/">Community News</a>
									
								</li>
							

								<li class="nav-sub-item-calendar ">
								
									<a href="/calendar/">Calendar</a>
									
								</li>
							
						</ul> <div id="mega-nav-community-left" class="grid_5 nav-content-left community  omega ">

								<div id="mega-nav-community-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-community-left-top" class="tncms-region "><div id="tncms-block-793378" class="tncms-block"></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-community-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-community-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-community-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-community-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-community-right" class="grid_5 nav-content-right community omega">
								
								<div id="mega-nav-community-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-community-right-top" class="tncms-region "><div id="tncms-block-793379" class="tncms-block"></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-community-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-community-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-community-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-community-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-opinion nav-left   bg_minor_full_gloss ">
					<a href="/opinion/">Opinion</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-opinion ">
								
									<a href="/opinion/">Opinion</a>
									
								</li>
							

								<li class="nav-sub-item-letters-to-the-editor ">
								
									<a href="/opinion/letters_to_editor/">Letters to the Editor</a>
									
								</li>
							

								<li class="nav-sub-item-commentaries ">
								
									<a href="/opinion/commentaries/">Commentaries</a>
									
								</li>
							

								<li class="nav-sub-item-much-ado ">
								
									<a href="/opinion/much_ado/">Much Ado</a>
									
								</li>
							

								<li class="nav-sub-item-do-you-remember ">
								
									<a href="/opinion/do_you_remember/">Do You Remember?</a>
									
								</li>
							

								<li class="nav-sub-item-outdoors ">
								
									<a href="/opinion/outdoors/">Outdoors</a>
									
								</li>
							

								<li class="nav-sub-item-cvas ">
								
									<a href="/opinion/cvas/">CVAS</a>
									
								</li>
							

								<li class="nav-sub-item-chamber-chatter ">
								
									<a href="/opinion/chamber_chatter/">Chamber Chatter</a>
									
								</li>
							
						</ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

								<div id="mega-nav-opinion-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "><div id="tncms-block-793382" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/commentaries/article_bc32c256-eb37-11e7-984a-7fbeb9cf89de.html" title="COMMENTARY: Sexual misconduct in the workplace" >
                    
                            COMMENTARY: Sexual misconduct in the workplace
                        </a>
                        
                    </h4>
                
            <p>Sexual harassment and misconduct are serious and pervasive issues, including in the workplace. Employees who are victimized can feel threatene&hellip;</p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/opinion/commentaries/article_bc32c256-eb37-11e7-984a-7fbeb9cf89de.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
								
								<div id="mega-nav-opinion-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "><div id="tncms-block-793383" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=opinion/commentaries,opinion/commentaries/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/commentaries/article_bae1071e-eb37-11e7-bec5-bfad46d25953.html" title="COMMENTARY: Looking back at 2017" >
                    
                            COMMENTARY: Looking back at 2017
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/cvas/article_a5556e16-eb47-11e7-bd2d-6f782347e609.html" title="CVAS: A happy holiday with Oscar" >
                    
                            CVAS: A happy holiday with Oscar
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/do_you_remember/article_b50e2e66-eb37-11e7-8a43-fb9b2757916d.html" title="Remembering Frank Toth: The story of a Hungarian-born tailor, Continued" >
                    
                            Remembering Frank Toth: The story of a Hungarian-born tailor, Continued
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/outdoors/article_48674730-eb45-11e7-8daf-abfeddee6df5.html" title="OUTDOORS: Now what?" >
                    
                            OUTDOORS: Now what?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-obituaries nav-left   bg_minor_full_gloss ">
					<a href="/obituaries/">Obituaries</a>
					</li> <li  class="nav-main-item-valley-times-star nav-left   bg_minor_full_gloss ">
					<a href="/valley_times_star/">Valley Times-Star</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-vts-news ">
								
									<a href="/valley_times_star/vts_news/">VTS News</a>
									
								</li>
							

								<li class="nav-sub-item-vts-sports ">
								
									<a href="/valley_times_star/vts_sports/">VTS Sports</a>
									
								</li>
							

								<li class="nav-sub-item-vts-community-news ">
								
									<a href="/valley_times_star/vts_community_news/">VTS Community News</a>
									
								</li>
							
						</ul> <div id="mega-nav-valley-times-star-left" class="grid_5 nav-content-left valley-times-star  omega ">

								<div id="mega-nav-valley-times-star-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-valley-times-star-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-valley-times-star-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-valley-times-star-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-valley-times-star-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-valley-times-star-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-valley-times-star-right" class="grid_5 nav-content-right valley-times-star omega">
								
								<div id="mega-nav-valley-times-star-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-valley-times-star-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-valley-times-star-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-valley-times-star-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-valley-times-star-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-valley-times-star-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-subscribe nav-left   bg_minor_full_gloss ">
					<a href="/site/forms/subscription_services/">Subscribe</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-print-subscription ">
								
									<a href="/site/forms/subscription_services/subscribe/">Print Subscription</a>
									
								</li>
							

								<li class="nav-sub-item-e-edition-or-online-subscription ">
								
									<a href="/site/services/">e-Edition or Online Subscription</a>
									
								</li>
							
						</ul> <div id="mega-nav-subscribe-left" class="grid_5 nav-content-left subscribe  omega ">

								<div id="mega-nav-subscribe-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-subscribe-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-subscribe-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-subscribe-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-subscribe-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-subscribe-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-subscribe-right" class="grid_5 nav-content-right subscribe omega">
								
								<div id="mega-nav-subscribe-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-subscribe-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-subscribe-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-subscribe-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-subscribe-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-subscribe-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-photos nav-left   bg_minor_full_gloss ">
					<a href="javascript:void(window.open('http://gettysburgtimes.mycapture.com/mycapture/category.asp?CategoryID=81215'));">Photos</a>
					</li> <li  class="nav-main-item-classifieds nav-left   bg_minor_full_gloss ">
					<a href="/classifieds/">Classifieds</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-local-classifieds ">
								
									<a href="/classifieds/">Local Classifieds</a>
									
								</li>
							

								<li class="nav-sub-item-bargain-sheet ">
								
									<a href="javascript:void(window.open('http://www.bargainsheet.net'));">Bargain Sheet</a>
									
								</li>
							
						</ul> <div id="mega-nav-classifieds-left" class="grid_5 nav-content-left classifieds  omega ">

								<div id="mega-nav-classifieds-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-classifieds-right" class="grid_5 nav-content-right classifieds omega">
								
								<div id="mega-nav-classifieds-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-features nav-left   bg_minor_full_gloss ">
					<a href="/online_features/">Features</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-living ">
								
									<a href="/online_features/living_front/">Living</a>
									
								</li>
							

								<li class="nav-sub-item-health-fitness ">
								
									<a href="/online_features/health_and_fitness_front/">Health & Fitness</a>
									
								</li>
							

								<li class="nav-sub-item-home ">
								
									<a href="/online_features/home_improvement/">Home</a>
									
								</li>
							

								<li class="nav-sub-item-pets ">
								
									<a href="/online_features/pets/">Pets</a>
									
								</li>
							

								<li class="nav-sub-item-food ">
								
									<a href="/online_features/food_recipes_entertaining/">Food</a>
									
								</li>
							

								<li class="nav-sub-item-tech ">
								
									<a href="/online_features/tech_talk_and_innovation/">Tech</a>
									
								</li>
							

								<li class="nav-sub-item-travel ">
								
									<a href="/online_features/travel/">Travel</a>
									
								</li>
							

								<li class="nav-sub-item-fun-games ">
								
									<a href="/online_features/fun_and_games_front/">Fun & Games</a>
									
								</li>
							
						</ul> <div id="mega-nav-features-left" class="grid_5 nav-content-left features  omega ">

								<div id="mega-nav-features-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-features-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-features-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-features-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-features-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-features-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-features-right" class="grid_5 nav-content-right features omega">
								
								<div id="mega-nav-features-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-features-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-features-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-features-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-features-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-features-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>

        <div id="blox-container" class="container_12">
    <div id="leaderboard-middle">
    
        <div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"></div>
	<div id="tncms-region-ads-tile-middle" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>
        <div class="clear"></div>
    <div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-top-two-front" class="tncms-region "><div id="tncms-block-793102" class="tncms-block"></div></div><div class="clear"></div>
    
    <div id="blox-left-col" class="grid_8">
    <div id="blox-front" class="blox-content">
    <div id="tncms-region-center-one-front" class="tncms-region "><div id="tncms-block-793264" class="tncms-block">
    <div class="blox-title">
        

        <h3>
                  Featured Stories
                
        </h3>
    </div>
    


    <div id="block-slideshow-playlist" class="slideshow-app">
        <div class="loading"></div>
        <div class="slideshow" style="display:none;">
            
                
                <div class="slide iter1-1">
                    <div class="slidecaption">
                        <p class="title">
                            <a href="/sports/local_sports/article_acef5f34-eb37-11e7-a375-835b41f35a0e.html"><strong>Colonial Division foes collide on NBA...</strong></a>
                        </p>
                        
                                <p class="update usingStartTime">Published: 9 hours ago</p>
                            
                        
                        <div class="description">
                            
                        </div>
                        
                    </div>

                    <img src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/0/26/02624fda-eb42-11e7-a231-03a77a5ef92e/5a43feaf9bcca.image.jpg?resize=300%2C225" class="horizontal" alt="Wells Fargo Center" rel="/sports/local_sports/article_acef5f34-eb37-11e7-a375-835b41f35a0e.html" />
                </div>
            
                
                <div class="slide iter1-2">
                    <div class="slidecaption">
                        <p class="title">
                            <a href="/news/local/article_022bc782-eb4a-11e7-81ad-172fb4078953.html"><strong>Three injured when van crashes at McD...</strong></a>
                        </p>
                        
                                <p class="update usingStartTime">Published: 9 hours ago</p>
                            
                        
                        <div class="description">
                            
                        </div>
                        
                    </div>

                    <img src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/b/5b/b5bae304-eb4b-11e7-bf1d-a7c071dbbd0a/5a440f0f28e35.image.jpg?resize=300%2C200" class="horizontal" alt="Crash at Shippensburg McDonald's" rel="/news/local/article_022bc782-eb4a-11e7-81ad-172fb4078953.html" />
                </div>
            
                
                <div class="slide iter1-3">
                    <div class="slidecaption">
                        <p class="title">
                            <a href="/free_announcements/article_b9a27f22-eb37-11e7-bde3-87ee8ae7185b.html"><strong>Kiwanis supports Blessing of the Back...</strong></a>
                        </p>
                        
                                <p class="update usingLastUpdated">Updated: 5 hours ago</p>
                            
                        
                        <div class="description">
                            
                        </div>
                        
                    </div>

                    <img src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/a/d1/ad169412-eb39-11e7-9740-632e6bca870f/5a43f09b2e973.image.jpg?resize=300%2C400" class="vertical" alt="Blessing of the Backpacks" rel="/free_announcements/article_b9a27f22-eb37-11e7-bde3-87ee8ae7185b.html" />
                </div>
            
                
                <div class="slide iter1-4">
                    <div class="slidecaption">
                        <p class="title">
                            <a href="/news/local/article_f3450d70-eb4c-11e7-a4fc-071062f411a1.html"><strong>Community breaks bread during annual ...</strong></a>
                        </p>
                        
                                <p class="update usingLastUpdated">Updated: 5 hours ago</p>
                            
                        
                        <div class="description">
                            
                        </div>
                        
                    </div>

                    <img src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/5/4e/54edf47e-eb4d-11e7-9e67-bf0b5d49cbe1/5a441175a5a40.image.jpg?resize=300%2C300" class="vertical" alt="Community Christmas Dinner" rel="/news/local/article_f3450d70-eb4c-11e7-a4fc-071062f411a1.html" />
                </div>
            
                
                <div class="slide iter1-5">
                    <div class="slidecaption">
                        <p class="title">
                            <a href="/news/local/article_034fb8ee-eb4a-11e7-96ca-0f98140ac7f6.html"><strong>Community Christmas Party is a joy fo...</strong></a>
                        </p>
                        
                                <p class="update usingLastUpdated">Updated: 5 hours ago</p>
                            
                        
                        <div class="description">
                            
                        </div>
                        
                    </div>

                    <img src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/3/09/309c8fa2-eb4a-11e7-bc2f-8baf20b5441c/5a440c3db0779.image.jpg?resize=300%2C200" class="horizontal" alt="Jackson Daniels" rel="/news/local/article_034fb8ee-eb4a-11e7-96ca-0f98140ac7f6.html" />
                </div>
            
                
                <div class="slide iter1-6">
                    <div class="slidecaption">
                        <p class="title">
                            <a href="/news/local/article_02c8a7a0-eb4a-11e7-9b5b-c791d2c246fa.html"><strong>The Oak Ridge Boys bring the holidays...</strong></a>
                        </p>
                        
                                <p class="update usingLastUpdated">Updated: 5 hours ago</p>
                            
                        
                        <div class="description">
                            
                        </div>
                        
                    </div>

                    <img src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/1/9d/19da59c4-eb4b-11e7-8a17-07780d831d6a/5a440e320c0e4.image.jpg?resize=300%2C225" class="horizontal" alt="The Oak Ridge Boys" rel="/news/local/article_02c8a7a0-eb4a-11e7-9b5b-c791d2c246fa.html" />
                </div>
            
        </div>
        <div class="slide-navigator" style="display:none;"></div>
        <div class="play-controls" style="display:none;">
            <a class="prev transparency" href="javascript:void(0);"></a>
            <a class="pause transparency" href="javascript:void(0);"></a>
            <a class="play transparency" href="javascript:void(0);" style="display:none;"></a>
            <a class="next transparency" href="javascript:void(0);"></a>
        </div>
        <div class="clear"></div>
    </div>
    <script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#block-slideshow-playlist .slideshow img').each(function(){
            if($(this).attr('src')=='')
                $(this).hide();
        });

        $('#block-slideshow-playlist .loading').hide();
        $('#block-slideshow-playlist .slideshow').show();
        $('#block-slideshow-playlist .slide-navigator').show();
        var controls = '#block-slideshow-playlist .slide-navigator';

        $('#block-slideshow-playlist .slideshow').cycle({
            fx:      'scrollDown',
            speed:1250,
            timeout:  7000,
            before:    onBefore,
            after:    onAfter,
            pager:    controls,

            pagerAnchorBuilder: function(idx, slide) {
                var slideLink = $(slide).find("img").attr('rel');
                var slideImage = $(slide).find("img").attr('src');
                var slideOrientation = $(slide).find("img").attr('class');

                var slideTitle = $(slide).find("p.title").html();
                var slideDate = $(slide).find("p.update").html();
                var slideDescription = $(slide).find(".description").html();

                // markup for thumb previews
                var item = '';
                item += '<li>';

                if(slideImage){
                    item += '<a href="#" class="' + slideOrientation + ' preview' + '">';
                    item += '<img src="' + slideImage + '" align="left" />';
                    item += '</a>';
                }

                item += '<p class="title">' + slideTitle + '</p>';
                    item += '<p class="date">' + slideDate + '</p>';
                

                item += '<a href="' + slideLink + '" class="source-link">More</a>';
                item += '</li>';
                return item;
            }
        });

        // stuff to do before the slide transition
        function onBefore(curr, next, opts) {
            // grab current slide object and do stuff to the title
            var currentSlide = $('#block-slideshow-playlist .slide').eq(opts.currSlide).find('.slidecaption');
            currentSlide.animate({
                    bottom: "-65px"
                }, 250 );
        }

        // stuff to do after the slide transition
        function onAfter(curr, next, opts) {
            if($('#block-slideshow-playlist .slide-navigator li').eq(opts.currSlide).attr('class')!='advertisement'){
                // shows and hides previous and next buttons appropriately
                var index = opts.currSlide;

                // grab current slide object and do stuff to the title
                var currentSlide = $('#block-slideshow-playlist .slide').eq(opts.currSlide).find('.slidecaption');
                currentSlide.animate({bottom: "0px"}, 400 );
            }
            $('#block-slideshow-playlist .activated').removeClass('activated');
            $('#block-slideshow-playlist .slide-navigator li').eq(opts.currSlide).addClass('activated');
        }

        $('.source-link').click(function(){
            location.href = $(this).attr('href');
        })
        

        $('.slide-navigator li').hover(function(){
            $('#block-slideshow-playlist .slideshow').cycle('pause');
            
        });

        $('#block-slideshow-playlist .slide-navigator li:contains(Advertisement)').addClass('advertisement');
        $('#block-slideshow-playlist .slide-navigator li.advertisement').html('Advertisement');
    });
    //]]>
    </script>

</div></div><div id="center-top">
    
    <div id="tncms-region-ads-center-top" class="tncms-region-ads"></div>
    
</div>    

        <div id="blox-top-left" class="grid_5 alpha clear-left">
            <div id="tncms-region-center-two-front" class="tncms-region "><div id="tncms-block-793058" class="tncms-block pad-bottom highlight-white"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=news,news/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/news" title="News" >
                
                  News
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/news/local/article_022bc782-eb4a-11e7-81ad-172fb4078953.html" title="Three injured when van crashes at McDonald’s" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/b/5b/b5bae304-eb4b-11e7-bf1d-a7c071dbbd0a/5a440f0f28e35.image.jpg?resize=100%2C67" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/local/article_022bc782-eb4a-11e7-81ad-172fb4078953.html" title="Three injured when van crashes at McDonald’s" >
                    
                            Three injured when van crashes at McDonald’s
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/news/local/article_022bc782-eb4a-11e7-81ad-172fb4078953.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
                <a href="/free_announcements/article_b9a27f22-eb37-11e7-bde3-87ee8ae7185b.html" title="Kiwanis supports Blessing of the Backpacks ministry" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/a/d1/ad169412-eb39-11e7-9740-632e6bca870f/5a43f09b2e973.image.jpg?resize=100%2C133" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/free_announcements/article_b9a27f22-eb37-11e7-bde3-87ee8ae7185b.html" title="Kiwanis supports Blessing of the Backpacks ministry" >
                    
                            Kiwanis supports Blessing of the Backpacks ministry
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                10:12 am
                        
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/free_announcements/article_b9a27f22-eb37-11e7-bde3-87ee8ae7185b.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
                <a href="/news/local/article_f3450d70-eb4c-11e7-a4fc-071062f411a1.html" title="Community breaks bread during annual Stewart Foundation dinner" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/5/4e/54edf47e-eb4d-11e7-9e67-bf0b5d49cbe1/5a441175a5a40.image.jpg?resize=100%2C100" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/local/article_f3450d70-eb4c-11e7-a4fc-071062f411a1.html" title="Community breaks bread during annual Stewart Foundation dinner" >
                    
                            Community breaks bread during annual Stewart Foundation dinner
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                10:13 am
                        
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/news/local/article_f3450d70-eb4c-11e7-a4fc-071062f411a1.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
                <a href="/news/local/article_034fb8ee-eb4a-11e7-96ca-0f98140ac7f6.html" title="Community Christmas Party is a joy for area families" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/3/09/309c8fa2-eb4a-11e7-bc2f-8baf20b5441c/5a440c3db0779.image.jpg?resize=100%2C67" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/local/article_034fb8ee-eb4a-11e7-96ca-0f98140ac7f6.html" title="Community Christmas Party is a joy for area families" >
                    
                            Community Christmas Party is a joy for area families
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                10:13 am
                        
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/news/local/article_034fb8ee-eb4a-11e7-96ca-0f98140ac7f6.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-5">
    
            
                <a href="/news/local/article_02c8a7a0-eb4a-11e7-9b5b-c791d2c246fa.html" title="The Oak Ridge Boys bring the holidays to life" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/1/9d/19da59c4-eb4b-11e7-8a17-07780d831d6a/5a440e320c0e4.image.jpg?resize=100%2C75" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/local/article_02c8a7a0-eb4a-11e7-9b5b-c791d2c246fa.html" title="The Oak Ridge Boys bring the holidays to life" >
                    
                            The Oak Ridge Boys bring the holidays to life
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                10:14 am
                        
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/news/local/article_02c8a7a0-eb4a-11e7-9b5b-c791d2c246fa.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/news" title="More News">
                More News
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-793073" class="tncms-block double-pad-bottom highlight-white"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=sports,sports/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/sports" title="Sports" >
                
                  Sports
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/sports/local_sports/article_acef5f34-eb37-11e7-a375-835b41f35a0e.html" title="Colonial Division foes collide on NBA court" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/0/26/02624fda-eb42-11e7-a231-03a77a5ef92e/5a43feaf9bcca.image.jpg?resize=100%2C75" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_acef5f34-eb37-11e7-a375-835b41f35a0e.html" title="Colonial Division foes collide on NBA court" >
                    
                            Colonial Division foes collide on NBA court
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/sports/local_sports/article_acef5f34-eb37-11e7-a375-835b41f35a0e.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
                <a href="/sports/local_sports/article_ad5d5f66-eb37-11e7-97ab-9b09f425435f.html" title="SU's Spence named 2017 PSAC Men’s Cross Country Coach of the Year" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/a/80/a80e1c44-eb41-11e7-81a8-bb3b22a8ca6f/5a43fdcad2f86.image.jpg?resize=100%2C150" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_ad5d5f66-eb37-11e7-97ab-9b09f425435f.html" title="SU's Spence named 2017 PSAC Men’s Cross Country Coach of the Year" >
                    
                            SU's Spence named 2017 PSAC Men’s Cross Country Coach of the Year
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/sports/local_sports/article_ad5d5f66-eb37-11e7-97ab-9b09f425435f.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_3b73ee22-eb43-11e7-b91b-3bc366ff6737.html" title="Greyhound wrestling wins at James Buchanan" >
                    
                            Greyhound wrestling wins at James Buchanan
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/sports/local_sports/article_3b73ee22-eb43-11e7-b91b-3bc366ff6737.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
                <a href="/sports/local_sports/article_44647954-eb46-11e7-b2e8-7f83589fbea6.html" title="Greyhound girls dominate Trojans" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/5/da/5dae4412-eb46-11e7-a75e-838fad6310d3/5a4405b02a099.image.jpg?resize=100%2C56" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_44647954-eb46-11e7-b2e8-7f83589fbea6.html" title="Greyhound girls dominate Trojans" >
                    
                            Greyhound girls dominate Trojans
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/sports/local_sports/article_44647954-eb46-11e7-b2e8-7f83589fbea6.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-5">
    
            
                <a href="/sports/local_sports/article_7e4d785c-e6a3-11e7-9ab9-ff20e04cf2e1.html" title="Cullen breaks out of slump as Hounds roll past Big Spring" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/b/33/b3322040-e6a3-11e7-bfb2-5f6cdac01515/5a3c3f1b259ae.image.jpg?resize=100%2C150" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/local_sports/article_7e4d785c-e6a3-11e7-9ab9-ff20e04cf2e1.html" title="Cullen breaks out of slump as Hounds roll past Big Spring" >
                    
                            Cullen breaks out of slump as Hounds roll past Big Spring
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 26
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/sports/local_sports/article_7e4d785c-e6a3-11e7-9ab9-ff20e04cf2e1.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
        </div>
        
        <div id="blox-top-right" class="grid_3 omega">
            
            <div id="center-right-top">
    
        <div id="tncms-region-ads-center-right-top" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-center-three-front" class="tncms-region "><div id="tncms-block-793067" class="tncms-block highlight-white"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=opinion,opinion/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/opinion" title="Opinion" >
                
                  Opinion
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/commentaries/article_bc32c256-eb37-11e7-984a-7fbeb9cf89de.html" title="COMMENTARY: Sexual misconduct in the workplace" >
                    
                            COMMENTARY: Sexual misconduct in the workplace
                        </a>
                        
                    </h4>
                
            

                
                <ul class="blox-comments">
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/opinion/commentaries/article_bc32c256-eb37-11e7-984a-7fbeb9cf89de.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/commentaries/article_bae1071e-eb37-11e7-bec5-bfad46d25953.html" title="COMMENTARY: Looking back at 2017" >
                    
                            COMMENTARY: Looking back at 2017
                        </a>
                        
                    </h4>
                
            

                
                <ul class="blox-comments">
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/opinion/commentaries/article_bae1071e-eb37-11e7-bec5-bfad46d25953.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/cvas/article_a5556e16-eb47-11e7-bd2d-6f782347e609.html" title="CVAS: A happy holiday with Oscar" >
                    
                            CVAS: A happy holiday with Oscar
                        </a>
                        
                    </h4>
                
            

                
                <ul class="blox-comments">
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/opinion/cvas/article_a5556e16-eb47-11e7-bd2d-6f782347e609.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/do_you_remember/article_b50e2e66-eb37-11e7-8a43-fb9b2757916d.html" title="Remembering Frank Toth: The story of a Hungarian-born tailor, Continued" >
                    
                            Remembering Frank Toth: The story of a Hungarian-born tailor, Continued
                        </a>
                        
                    </h4>
                
            

                
                <ul class="blox-comments">
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/opinion/do_you_remember/article_b50e2e66-eb37-11e7-8a43-fb9b2757916d.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-5">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/outdoors/article_48674730-eb45-11e7-8daf-abfeddee6df5.html" title="OUTDOORS: Now what?" >
                    
                            OUTDOORS: Now what?
                        </a>
                        
                    </h4>
                
            

                
                <ul class="blox-comments">
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/opinion/outdoors/article_48674730-eb45-11e7-8daf-abfeddee6df5.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-6">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/much_ado/article_7ed31614-eb45-11e7-b7ef-63e7f79365c2.html" title="MUCH ADO: About gifts" >
                    
                            MUCH ADO: About gifts
                        </a>
                        
                    </h4>
                
            

                
                <ul class="blox-comments">
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/opinion/much_ado/article_7ed31614-eb45-11e7-b7ef-63e7f79365c2.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-7">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/chamber_chatter/article_f4a60f16-e5c0-11e7-974a-13db8280710a.html" title="CHAMBER CHATTER: Chamber is planning events for 2018" >
                    
                            CHAMBER CHATTER: Chamber is planning events for 2018
                        </a>
                        
                    </h4>
                
            

                
                <ul class="blox-comments">
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/opinion/chamber_chatter/article_f4a60f16-e5c0-11e7-974a-13db8280710a.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-8">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/cvas/article_f3f3a13c-e5c0-11e7-a7bd-8f80d271ae0e.html" title="CVAS: The magic all around us" >
                    
                            CVAS: The magic all around us
                        </a>
                        
                    </h4>
                
            

                
                <ul class="blox-comments">
                    
                    
                        
                    <li>
                        
        <span class="blox-no-comments" >
        
            <span class="ui-icon ui-icon-comment blox-comments-icon"></span><a href="/opinion/cvas/article_f3f3a13c-e5c0-11e7-a7bd-8f80d271ae0e.html#user-comment-area">
                
                    Comments
                
                 <em>(0)</em>
            </a>
        
        </span>
    
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-793096" class="tncms-block double-pad-bottom">



<div class="block-column soft">
    
	<div class="blox-title">
		
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=obituaries,obituaries/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/obituaries" title="Obituaries" >
                
                  Obituaries
                
                      </a>
                
        </h3>
        </div>
	
    <ul class="image-list">
		
			<li>
			
                        <a class="image-container" href="/obituaries/article_ae9114a4-eb37-11e7-866e-f74d179af72d.html">
                            
                                <img class="blox-img-loader framed vertical" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/b/31/b31a0b30-eb40-11e7-a994-b75976f0bed8/5a43fc4b6c7bb.image.jpg?resize=100%2C112" alt=" " />
                            
                        </a>
				
				<div class="image-list-text">
					<h4><a href="/obituaries/article_ae9114a4-eb37-11e7-866e-f74d179af72d.html">Ann V. Straley of Shippensburg</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
                        <a class="image-container" href="/obituaries/article_e2a3322c-eb28-11e7-8163-e396031e07fc.html">
                            
                                <img class="blox-img-loader framed vertical" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/f/98/f98bbb1c-eb28-11e7-868f-4b01709e5799/5a43d4565552f.image.jpg?resize=100%2C138" alt=" " />
                            
                        </a>
				
				<div class="image-list-text">
					<h4><a href="/obituaries/article_e2a3322c-eb28-11e7-8163-e396031e07fc.html">Dolores M. Culbertson of Shippensburg</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
                        <a class="image-container" href="/obituaries/article_318070ce-e6a3-11e7-8e27-2b27e86f12b4.html">
                            
                                <img class="blox-img-loader framed vertical" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/6/fe/6fe4eb36-eb05-11e7-8cf3-a7b7dc21976a/5a4398a042ed1.image.jpg?resize=100%2C253" alt=" " />
                            
                        </a>
				
				<div class="image-list-text">
					<h4><a href="/obituaries/article_318070ce-e6a3-11e7-8e27-2b27e86f12b4.html">Kenneth E. Ott Jr. of Shippensburg</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
                        <a class="image-container" href="/obituaries/article_6fca9fec-e4de-11e7-92f5-93cf151de9db.html">
                            
                                <img class="blox-img-loader framed vertical" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/d/e4/de45f804-e4de-11e7-b556-27efe6994ac6/5a39471295b87.image.jpg?resize=100%2C130" alt=" " />
                            
                        </a>
				
				<div class="image-list-text">
					<h4><a href="/obituaries/article_6fca9fec-e4de-11e7-92f5-93cf151de9db.html">Robert D. Baker of Newville</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
                        <a class="image-container" href="/obituaries/article_3c257f5e-e2a4-11e7-873e-6f2d12b1cb83.html">
                            
                                <img class="blox-img-loader framed vertical" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/5/2f/52f3c646-e2a4-11e7-9cb1-0f3f0dc929b1/5a3589d154308.image.jpg?resize=100%2C187" alt=" " />
                            
                        </a>
				
				<div class="image-list-text">
					<h4><a href="/obituaries/article_3c257f5e-e2a4-11e7-873e-6f2d12b1cb83.html">Dorothy J. McCall of Shippensburg</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
                        <a class="image-container" href="/obituaries/article_0ffaaa4e-e213-11e7-9012-bf36555980c5.html">
                            
                                <img class="blox-img-loader framed vertical" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/2/96/29674cf8-e213-11e7-a015-737ccdcc6744/5a349669b2433.image.jpg?resize=100%2C144" alt=" " />
                            
                        </a>
				
				<div class="image-list-text">
					<h4><a href="/obituaries/article_0ffaaa4e-e213-11e7-9012-bf36555980c5.html">Kathleen F. Washinger of Orrstown</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
				<div class="image-list-text" style="width:100%">
					<h4><a href="/obituaries/article_be5e7e62-dfa7-11e7-82a5-7fcc2086c1ff.html">Berdella M. Gipe of Chambersburg, formerly of Newburg</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
				<div class="image-list-text" style="width:100%">
					<h4><a href="/obituaries/article_960d2ba6-dea9-11e7-accc-a7a2e513229f.html">John W. Dull of Shippensburg</a></h4>
					
					
				</div>
			</li>
		
    </ul>
<div class="clear"></div>

</div>

</div><div id="tncms-block-793314" class="tncms-block">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/#tab1" class="tab active"><span>Popular</span></a>
        <a href="/#tab2" class="tab"><span>Commented</span></a>
        
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/article_83bef51e-eb07-11e7-9f0e-d3d48fb3dab9.html">Family, dogs escape from Orange St. house fire</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/police/article_0d9a873a-eb3f-11e7-9974-c308df938569.html">PayPal data breach impacts 1.6M users</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/community/community_news/article_f2b26132-e5c0-11e7-89a3-c3ea47856681.html">UPMC Pinnacle donation to help train the public</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/article_b785ff52-eb05-11e7-bac2-b3d26fd37fdd.html">Shippen Place to become Quality Inn & Suites</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/article_00f62454-eb07-11e7-95b5-77b2c010c307.html">Menno Haven to sponsor Branch Creek Place</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/image_b1d37d78-399e-11e7-9d69-4bd1820ec928.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/b/1d/b1d37d78-399e-11e7-9d69-4bd1820ec928/5919f7783e27f.image.png?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_0690f404-b365-11e7-bbff-174270d3200a.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/0/69/0690f404-b365-11e7-bbff-174270d3200a/59e6455ff03bd.image.jpg?resize=100%2C125" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_463c5cae-f820-11e4-a322-6f99f954b10c.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/4/63/463c5cae-f820-11e4-a322-6f99f954b10c/555117ecb5820.image.jpg?resize=100%2C75" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_d22bd298-fd94-11e4-b884-3f6564cb4fd8.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/d/22/d22bd298-fd94-11e4-b884-3f6564cb4fd8/555a3fab72132.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/image_f9031928-8828-11e7-b17c-973607c8c0b9.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/editorial/f/90/f9031928-8828-11e7-b17c-973607c8c0b9/599dbc40026b3.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                    
                </div>
                
            
        </div>
    
    
    
    
    
</div>
<div class="clear"></div></div></div><div id="center-right-bottom">
    
        <div id="tncms-region-ads-center-right-bottom" class="tncms-region-ads"></div>
    
</div>
        </div>
        
        
        
        <div class="clear"></div>
        <div id="center-four-front">
            <div id="tncms-region-center-four-front" class="tncms-region "><div id="tncms-block-883287" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="/photo_gallery" title="Photo Gallery" >
                
                  Photo Gallery
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<script language="JavaScript" src="http://gettysburgtimes.mycapture.com/datafeeds/23085.js"></script>
    			
    		</div>
		</div></div>
        </div>
    <div id="center-middle">
    
    <div id="tncms-region-ads-center-middle" class="tncms-region-ads"></div>
    
</div>
        <div id="blox-bottom-left" class="grid_5 alpha clear-left">
            <div id="tncms-region-center-five-front" class="tncms-region "></div>
        </div>
        
        <div id="blox-bottom-right" class="grid_3 omega">
            
            <div id="tncms-region-center-six-front" class="tncms-region "></div>
            
        </div>
    
        
        
        <div class="clear"></div>
        <div id="center-seven-front">
            <div id="tncms-region-center-seven-front" class="tncms-region "></div>
        </div>
    <div id="center-bottom">
    
    <div id="tncms-region-ads-center-bottom" class="tncms-region-ads"></div>
    
</div>
    <div id="blox-bottom-lower-left" class="grid_5 alpha clear-left">
        <div id="tncms-region-center-eight-front" class="tncms-region "></div>
    </div>
    
    <div id="blox-bottom-lower-right" class="grid_3 omega">
        <div id="tncms-region-center-nine-front" class="tncms-region "></div>
    </div>
    
        
        
        <div class="clear"></div>
        
        <div id="center-ten-front">
            <div id="tncms-region-center-ten-front" class="tncms-region "></div>
        </div>
        
    
        </div>
    </div>
    <div id="blox-right-col" class="grid_4">
        <div id="rail-top">
    
        <div id="tncms-region-ads-rail-top" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-805876" class="tncms-block"><div id="custom-weather-container">





<div id="weather-ad" style="float:left;">
<div id="custom-weather-sponsor">
    
	<div id="tncms-region-ads-custom-weather-sponsor" class="tncms-region-ads"></div>
    
</div>

</div>
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/1.png?_dc=1435693924" alt="Clear" />
        <!--<span class="weather-icon w1"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >21&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Clear</a></div>
</div>
</div></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "><div id="tncms-block-793285" class="tncms-block double-pad-bottom">	

<div class="blox-photo-gallery-index-page">
	
        <div class="blox-title">
            

        <h3>
<a href="/eedition" title="Latest e-Edition" >
                
                  Latest e-Edition
                
                      </a>
                
        </h3>
        </div>
        
    

    <ul class="blox-photo-gallery-headlines">
	
        <li>
	
            <div class="left-side">
			
            	<a href="/eedition/edition_dc3b9375-9fbb-5a0d-87b4-0aab278794b7.html" >
					<img src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/eedition/b/06/b06bfdd8-515c-54fa-9f70-6fe61d85a517/5a4412ee1e1aa.preview-300.jpg?resize=100%2C200" width="100" alt="The Shippensburg News-Chronicle" />
				</a>
             
            </div>
		
            <div class="right-side">
                
                        <p><strong><a href="/eedition/edition_dc3b9375-9fbb-5a0d-87b4-0aab278794b7.html" >The Shippensburg News-Chronicle</a></strong></p>
                
                
            </div>
            <div class="clear"></div>
        </li>
		
    </ul>
</div>
</div></div>
	
    <div id="tabIncludesidebar" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_0" class="tab">
                <div id="tncms-region-sidebar_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_1" class="tab">
                <div id="tncms-region-sidebar_1" class="tncms-region "><div id="tncms-block-793289" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar .tab:first').addClass('active');
            $('#tabIncludesidebar .tab:not(:first)').hide();
            $('#tabIncludesidebar .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar').hasClass('empty')) $('#tabIncludesidebar').show();
            
        });
    });
    </script>
<div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-956569" class="tncms-block double-pad-bottom">	

<div class="blox-photo-gallery-index-page">
	
        <div class="blox-title">
            

        <h3>
<a href="/eedition_demo/special_sections/" title="Special Sections" >
                
                  Special Sections
                
                      </a>
                
        </h3>
        </div>
        
    

    <ul class="blox-photo-gallery-headlines">
	
        <li>
	
            <div class="left-side">
			
            	<a href="/eedition_demo/special_sections/edition_50bd618b-a5e1-5cd0-82af-e8fb8a0876e3.html" >
					<img src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/assets/v3/eedition/4/65/465c809d-8a93-5698-9bc3-101a637b29b5/599de51900f7f.preview-300.jpg?resize=100%2C105" width="100" alt="The 2017 Shippensburg Corn Festival" />
				</a>
             
            </div>
		
            <div class="right-side">
                
                        <p><strong><a href="/eedition_demo/special_sections/edition_50bd618b-a5e1-5cd0-82af-e8fb8a0876e3.html" >The 2017 Shippensburg Corn Festival</a></strong></p>
                
                
            </div>
            <div class="clear"></div>
        </li>
		
    </ul>
</div>
</div><div id="tncms-block-793194" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <input type="hidden" name="s" value="start_time" />
            <input type="hidden" name="sd" value="asc" />
            <input type="hidden" name="unrolled" value="1" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;unrolled=1&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=12/28/2017" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.shipnc.com/users/admin/calendar/event/?referer_url=/" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-793199" class="tncms-block"><span class="blox-calendar-submit-events button submit fg1 bg1">
	<a href="/users/admin/calendar/event/">
		+ Post your event
	</a>
</span>
<div class="clear"></div></div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "><div id="tncms-block-793221" class="tncms-block double-pad-bottom"></div><div id="tncms-block-793310" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block ad">


        <div class="blox-title">
        

        <h3>
                  Most Recent Classified Ads
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="ad  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/service/ad_f600b54b-db59-54ad-bf85-7dfedd897f31.html" title="STAKE'S FURNITURE Cherry Street, Newville. New &amp; quality used furniture" >
                    
                            STAKE'S FURNITURE Cherry Street, Newville. New & quality used furniture
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/community/announcements/legal/ad_9c9ad39d-80c4-5402-9922-53eeae9deee5.html" title="NOTICE NOTICE IS HEREBY GIVEN THAT THE BOARD OF SUPERVISORS OF SHIPPENSBURG TOWNSHIP, CUMBERLAND COUNTY, PENNSYLVANIA INTENDS TO HOLD A PUBLIC HEARING AND CONSIDER FOR APPROVAL AND ADOPTION AN ORDINANCE WHICH WILL BE KNOWN AS ORDINANCE 2018-02 AT ITS MEETING TO BE HELD ON SATURDAY, FEBRUARY 3, 2018, AT 8:00 A.M." >
                    
                            NOTICE NOTICE IS HEREBY GIVEN THAT THE BOARD OF SUPERVISORS OF SHIPPENSBURG TOWNSHIP, CUMBERLAND COUNTY, PENNSYLVANIA INTENDS TO HOLD A PUBLIC HEARING AND CONSIDER FOR APPROVAL AND ADOPTION AN ORDINANCE WHICH WILL BE KNOWN AS ORDINANCE 2018-02 AT ITS MEETING TO BE HELD ON SATURDAY, FEBRUARY 3, 2018, AT 8:00 A.M.
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/community/announcements/legal/ad_030844df-52d4-579e-924a-e0d0dc4c04ab.html" title="LETTERS TESTAMENTARY Notice is hereby given that Letters Testamentary in" >
                    
                            LETTERS TESTAMENTARY Notice is hereby given that Letters Testamentary in
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/community/announcements/legal/ad_5a451df4-1763-5367-a708-54428dc55c13.html" title="NOTICE Notice is hereby given by Borough Council of the" >
                    
                            NOTICE Notice is hereby given by Borough Council of the
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  last-in-list odd list-position-5">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/housing/sale/ad_57c6cf9f-5b8c-54cf-a348-c216b6968b9e.html" title="FOR SALE BY OWNER" >
                    
                            FOR SALE BY OWNER
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "><div id="tncms-block-793286" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block ad">


        <div class="blox-title">
        

        <h3>
<a href="/classifieds/vehicle" title="Cars" >
                
                  Cars
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="ad  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/vehicle/motorcycle/ad_693fb245-f2e0-53e4-a6b3-7bd25f297099.html" title="Bichon Frise Puppies, Registered w/pedigree, shots current, starting at $450" >
                    
                            Bichon Frise Puppies, Registered w/pedigree, shots current, starting at $450
                        </a>
                        
                    </h4>
                
                    <div class="price">
                        $450
                    </div>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 20
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/vehicle/rv/ad_948b7a59-605f-51a4-9791-fe4f1f1fdff3.html" title="2003 Georgie Boy Cruise Master RV, 26,756 miles, $32,000, obo" >
                    
                            2003 Georgie Boy Cruise Master RV, 26,756 miles, $32,000, obo
                        </a>
                        
                    </h4>
                
                    <div class="price">
                        $32,000
                    </div>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 20
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/vehicle/rv/ad_78b4b64f-d36f-58a3-9b32-c8296a9ad261.html" title="2013 flag staff 34' b-lite travel trailer, like new, many" >
                    
                            2013 flag staff 34' b-lite travel trailer, like new, many
                        </a>
                        
                    </h4>
                
                    <div class="price">
                        $17,300
                    </div>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 20
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/classifieds/vehicle" title="More Cars">
                More Cars
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "><div id="tncms-block-793288" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block ad">


        <div class="blox-title">
        

        <h3>
<a href="/classifieds/job/" title="Jobs" >
                
                  Jobs
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="ad  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/job/general_labor/ad_731d71c9-b2a5-5e53-be57-13195adfd7ab.html" title="Drivers: Drivers - $6000 Sign On! Home Nightly! Quality Carriers" >
                    
                            Drivers: Drivers - $6000 Sign On! Home Nightly! Quality Carriers
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 20
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/job/general_labor/ad_e5972842-7434-595a-9a83-940a7e727eee.html" title="HELP WANTED Female person for part time hours to assist" >
                    
                            HELP WANTED Female person for part time hours to assist
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 05
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/job/general_labor/ad_229d52c1-4c52-5dfc-97da-b1f3893c369d.html" title="HELP WANTED BRICK LAYERS" >
                    
                            HELP WANTED BRICK LAYERS
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863429" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 28
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/classifieds/job/" title="More Jobs">
                More Jobs
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
    <div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1514479110"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('span');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/shipnc.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/ads/rail-middle/rail-middle2.js?_dc=1514479041"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('span');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/shipnc.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
    </div>

<div class="clear"></div>
		<div id="tncms-region-bottom-one-front" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1514479014"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('below');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/shipnc.com');
</script>
</div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>
		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
    <div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		<div class="footer-section-block start contact">
                    <h4>Contact us</h4>
                    <p class="footer-logo"><a href="http://www.shipnc.com">shipnc.com</a></p>
                    <p>ShipNC.com<br />
                    <strong>Phone number:</strong> 717-532-4101<br />
                    <strong>E-mail:</strong> <a href="mailto:editor@shipnc.com">editor@shipnc.com</a><br />
                    <strong>Address:</strong> 240 W. King St.<br />
                    Shippensburg, PA 17257</p>
		</div>
                <div class="footer-section-block">
			
        
			<h4>Sections</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-home  ">
				<a href="/">Home</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-community  ">
				<a href="/community/">Community</a>
				
			</li>
		
			<li class="nav-footer-item-opinion  ">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  ">
				<a href="/obituaries/">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-photos  ">
				<a href="/gallery/">Photos</a>
				
			</li>
		
			<li class="nav-footer-item-videos  ">
				<a href="/multimedia/videos/">Videos</a>
				
			</li>
		
			<li class="nav-footer-item-online-features  ">
				<a href="/online_features/">Online Features</a>
				
			</li>
		
			<li class="nav-footer-item-weather  ">
				<a href="/weather/">Weather</a>
				
			</li>
		
			<li class="nav-footer-item-valley-times-star  ">
				<a href="/valley_times_star/">Valley Times Star</a>
				
			</li>
		
	</ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
			<h4>Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-about-us  ">
				<a href="/site/about.html">About Us</a>
				
			</li>
		
			<li class="nav-footer-item-contact-us  ">
				<a href="/site/contact.html">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-advertise  ">
				<a href="/site/advertise.html">Advertise</a>
				
			</li>
		
			<li class="nav-footer-item-subscription-services  ">
				<a href="/site/services/">Subscription Services</a>
				
			</li>
		
			<li class="nav-footer-item-submission-forms  ">
				<a href="/site/forms/">Submission Forms</a>
				
			</li>
		
			<li class="nav-footer-item-site-index  ">
				<a href="/site/site_index/">Site Index</a>
				
			</li>
		
			<li class="nav-footer-item-add-search-toolbar  ">
				<a href="javascript:window.external.AddSearchProvider('http://www.simplicity-boxed.bloxcms.com/search/opensearch/generic.xml');">Add Search Toolbar</a>
				
			</li>
		
	</ul>
</div>

		</div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="community*" />
        <label>Community</label>
        <br />

        <input type="checkbox" class="section-box regular" value="valley_times_star*" />
        <label>Valley Times Star</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2017, <a href="/">The Shippensburg News-Chronicle</a>, Shippensburg, PA</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to The Shippensburg News-Chronicle" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.shipnc.com/users/login/?referer_url=/" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.shipnc.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to The Shippensburg News-Chronicle");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502892800",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'ra-4d90f9fb04328fb0',
            'gaID': 'UA-50547610-1',
            'twitterID': 'townnews'
         });
    })();
        

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                
            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>
<div id="page-curl">
    
    <div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513863429"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502892802"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502892802"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502892802"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502892802"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/shipnc.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502892800"></script></body>
</html>